score:-2

"org.apache.spark" %% "spark-core" % "2.3.2"

Use the double % -sign when defining dependencies, sbt then will handle the scala version for you. You should use the same scala version for all your dependencies.


Related Query

More Query from same tag