score:0

Accepted answer

Akka 2.2.0-RC2 should work fine with scala 2.10.1.

The dependency should look like:

<dependency>
    <groupId>com.typesafe.akka</groupId>
    <artifactId>akka-actor_2.10</artifactId>
    <version>2.2.0-RC2</version>
</dependency>

where akka-actor can be replaced by akka-remote etc..

You can also use the latest Scala 2.10.2 with Akka 2.2.0.


Related Query

More Query from same tag