score:0

This looks like an sbt version mismatch. Create a project directory under sample_project and inside it create a file called build.properties with the following contents:

sbt.version=0.13.5

score:0

It seems you have an old launcher version of sbt, perhaps even too old to cope with the new 0.13.5.

Try to update your launcher to the latest version. On MacOS, the easiest way is to use the Homebrew package manager. If not already done, install it with:

$ ruby -e "$(curl -fsSL https://raw.github.com/Homebrew/homebrew/go/install)"

then, install sbt:

$ brew install sbt

Related Query

More Query from same tag