score:1

In order to install a specific version of the npm package, you can mention the version at the end like

npm install -S react@0.13.x

However, I would highly recommend you to go with the latest versions. Also React-DOM was created as a separate package only from version 0.14.0 and hence is not needed before that. Check this answer react vs react DOM confusion


Related Query

More Query from same tag