score:0

Had a very similar issue: npm i caniuse-lite fixed it.

error: index.js: Cannot find module '../lib/supported' Require stack:

  • ..\node_modules\caniuse-lite\dist\unpacker\feature.js
  • ..\node_modules\browserslist\node.js

score:1

npm update @babel/preset-env 

Works for me.

score:59

I ran into this issue while working on a Vue project and I fixed it by installing the caniuse-lite package again.

Just run npm i caniuse-lite in your terminal.

Then spin up your app again after the installation.


Related Query

More Query from same tag