score:5

Accepted answer

Turns out that even though I updated my react-scripts to 2.0, I had to update react to 16.6 (previously on 16.3) on my own.

I was under the impression react-scripts would also handle the react version. My bad, got confused there.


Related Query

More Query from same tag