score:5

Just ran into this problem after upgrading my React-Native version to 64.2 Upgrading react-test-renderer to the highest public version, which is 17.0.2 at the moment has helped.

score:8

I just ran into the same error after updating my dependencies.

Tests are running fine after downgrading react-test-renderer from major version 17 back to the lastest 16. Seems fine even when react & react-dom are at version 17, although there will be an incorrect peer dependency warning.


Related Query

More Query from same tag