score:13

You need to install that dependency as the following:

npm install @material-ui/pickers

After it can be resolved, this helped the problem on my end.


Related Query

More Query from same tag