score:47

Accepted answer

I've created a bug report. Until it gets fixed, set the API version in the UI preview to something lower than 19. The error only shows up for version 19.

score:0

In my view, it is a new bug. May be we need to wait for Google to update it.

score:1

After installing the new ADT (22.3.0.v201310242005-887826) which supports Android 4.4 (kitkat), I got the same error.

Then set the API version in the UI preview to something lower than 19. The error only shows up for version 19.

Enter image description here

score:2

Temporary solution until Google fixes it:

Workaround: Switch to Android-18 in Graphical Layout (green Android top-right).

Reference: Stack Overflow question How to fix Eclipse ADT Plugin 22.3 / SDK Tools 22.3 with broken properties window?

score:6

Just scroll down from API 19 to API 18, The Android Image in the Graphical Layout.

score:8

I have the same experience, but one downgrade to Android 4.3 (Jelly Bean) is for me now only the successful temporary solution.


Related Query

More Query from same tag