score:0

this might come when the java upgrade happens in the machine. verify eclipse.ini file and set
-vmargs
-dosgi.requiredjavaversion=1.8 (which is the latest version)

score:0

follow the following steps, it may help you.

enter image description herei.stack.imgur.com/ptdpw.png

also visit: setting the correct path for eclipse to update eclipse.ini

score:0

first, i commented -vmargs line of eclipse.ini

then i faced problem that lombok doesn't work for eclipse oxygen.1a

you will need to launch eclipse on the command line on terminal..etc.

./eclipse -vmargs -javaagent:../eclipse/lombok.jar

then you can check installed lombok from 'about eclipse' but i don't know how can i activate lombok as eclipse icon launching.


Related Query

More Query from same tag