Accepted answer

Please checkout plugins install in your project,this had something to do with a specific plugins. In my case it was “phonegap-plugin-barcodescanner”


You can try below method mention in that below link


ou can do this two options:

  1. Add classpath 'com.google.gms:google-services:3.2.0' in ur project: build.gradle dependencies and
  2. Replace your module: build.gradle in dependency from complile with implementation and you wont get any warning messages.